[EUCENTRAL3] : APIGW Issues

Incident Report for HPE Aruba Networking Central

Resolved

We experienced issues with the APIGW service that affected its usability. Our team has identified the root cause and resolved the issue. We have completed internal validation and confirmed that the system is fully operational again.

We apologize for any inconvenience this may have caused and appreciate your patience.

If you have any questions or concerns, please contact Aruba Technical Support by phone or submit a support case online through the Aruba Networking Support Portal (NSP).
Posted Oct 17, 2025 - 00:26 PDT

Investigating

We are currently experiencing issues with the APIGW service, which are affecting its usability. Our team is actively working to resolve the issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.

Affected features: APIGW, including token generation

If you have any questions or concerns, please contact Aruba technical support via phone or a support case online through the Aruba Networking Support Portal (NSP).
Posted Oct 16, 2025 - 22:48 PDT
This incident affected: EU-Central3.